0 SPIELER
SIND ONLINE
Animationen
BergwerkLABS - Hybrid
Dieses Thema wurde von bergwerkLABS erstellt - 16. Juni 2017
bergwerkLABS
Offizieller Account
Erstellt: 16. Juni 2017 von bergwerkLABS
#1
Hej,

ab heute könnt ihr mit den Versionen 1.8.X bis 1.12 auf eine Beta-Version des Netzwerks joinen.

Unter beta.bergwerklabs.de können im Moment alle normalen Spieler und über beta-premium.bergwerklabs.de alle Premium Spieler auf unsere Lobby connecten und Flash und Action spielen! Das Beta-Netzwerk bietet derzeit Platz für eine relativ geringe Anzahl an Usern. Je nach Stabilität wird das Limit in den nächsten Tagen erhöht.

Sollte das Netzwerk voll sein, geduldet euch ein wenig oder wechselt wieder auf die 1.8 und spielt normal unter bergwerkLABS.de weiter. Sowohl TryJump als auch BedWars werden in den nächsten Tagen folgen und dann auch zum Testen spielbar sein.

Alle auftretenden Bugs könnt ihr im üblichen Bugtracker melden, setzt dafür einfach den Haken unter “BETA”.

Mit freundlichen Grüßen
Euer BergwerkLABS-Team
Fischda Benutzer
Erstellt: 16. Juni 2017 von Fischda
#2
Darf man fragen wie das in Action bspw. gehalten ist mit neuen Blöcken und so, wenn man da mit so unterschiedlichen Versionen joinen kann? Gibt es dann die neuen Blöcke nicht oder wie muss man sich das vorstellen? Ich kenne mich da nicht aus^^

Gleiches frage ich mich dann beim Kampfsystem im PvP und der Regeneration der unterschiedlichen Versionen. Nach welchem System läuft das dann?
EinWildesPika und luxibox gefällt das.
Herul
Senior-Developer
Erstellt: 16. Juni 2017 von Herul
#3
Fischda Es wird sich generell nach der niedrigsten verfügbaren Version orientiert. Es ist somit zum Beispiel in Action nur möglich, 1.8 Blöcke zu verwenden. Alles darüber sollte blockiert werden. Falls nicht, ist das ein Bug und nicht so beabsichtigt.
Fischda Benutzer
Erstellt: 17. Juni 2017 von Fischda
#4
Also ist bisher kein Unterschied zwischen ActionBeta und ActionNormal?

Und vom PVP hat man dann auch immer das 1.8er oder wie?
luxibox und EinWildesPika gefällt das.
Herul
Senior-Developer
Erstellt: 17. Juni 2017 von Herul
#5
Nein, es sind ja exakt die selben Server. Der einzige Unterschied ist, dass über die Beta Adresse auch Spieler mit höheren Versionen drauf kommen können.

Wie gesagt, es wird sich überall nach der 1.8 orientiert.
luxibox, Fischda und blockx3 gefällt das.
luxibox Benutzer
Erstellt: 18. Juni 2017 von luxibox
#6
Herul
Eine sehr gelungene Variante, eine Hybrid-Version anzubieten.
Respekt an das ganze Entwicklerteam, ihr macht einen super Job!
Gerrygames Benutzer
Erstellt: 23. August 2017 von Gerrygames
#7
Das Entwicklerteam hat hier rein gar nichts geleistet. Im Gegenteil: Die Leistung des Entwicklerteams ist ziemlich schlecht. Ein Minecraft Netzwerk mit 1.8 bis 1.12 kompatibel zu machen erfordert nicht mehr als das Plugin ViaVersion runterzuladen und dieses auf den Spigot Server zu installieren (eventuell die Config noch etwas anpassen). Dass man dafür mehr als 1,5 Jahre benötigt (seit dem Release der 1.9) ist schon ziemlich schlecht. Außerdem ist es aktuell nicht einmal möglich mit der 1.12 zu joinen, da im Header und Footer leider ein invalides JSON-Format vorhanden ist. Ich verstehe auch nicht, dass nachdem man es dann endlich nach 2 Monaten geschafft hat das Plugin von dem Beta Netzwerk auf das öffentliche Netzwerk zu verschieben man es dann nur schafft dieses in die Lobby-Server zu kopieren und nicht auf die Unterserver der diversen Spielmodi. Zum Glück habe ich (bin btw alleine besser als das ganze Entwicklerteam) es geschafft das zuvor genannte Plugin in eine Clientmod zu implementieren und somit mit meinem sexy 1.12 Client auch so auf die diversen Spielmodi zu kommen.
Nyukah gefällt das.
Mike Benutzer
Erstellt: 23. August 2017 von Mike
#8
Wie ich solche Leute hasse, kritisieren ohne wirklich konstruktiv dabei zu bleiben, dir ist im übrigen schon bewusst dass. das Netzwerk derzeitig von Grund auf "neu" gemacht wird? Und wenn es doch so einfach sei, dies so umzusetzten, wie du es hier schilderst: Greif dem Team doch unter die Arme! (Auch wenn dich keiner hier nehmen würde [ Verhalten ] ).

//EDIT: Man könnte den Bug auch einfach melden und mit einer anderen Mc-Version joinen

Mfg.
luxibox gefällt das.
Gerrygames Benutzer
Erstellt: 23. August 2017 von Gerrygames
#9
Die Spielmodi oder das Serversystem an sich habe ich nicht kritisiert. Ich habe nur kritisiert, dass man so extrem lange benötigt um ViaVersion zu installieren und dann noch so tut als wäre es eine extreme Schwerstarbeit gewesen.
Niiclaas
Forenmoderator
Erstellt: 24. August 2017 von Niiclaas
#10
Hej!
Leider kann ich dein "Problem" nicht ganz nachvollziehen, Gerrygames .
Anhand deines Ranges kann man unschwer erkennen, dass du kein Teil des Serverteams bist und daher auch nicht sagen kannst, wie unser Entwicklerteam arbeitet. Dann finde ich es einfach nur dreist, zu behaupten, dass die Entwickler nichts geleistet hätten und ihre Arbeit sehr schlecht wäre.
Wenn du denkst, dass sich die Entwickler immer nur um eine Sache kümmern und ansonsten gar nichts tun, muss ich dich leider enttäuschen, denn so läuft das hier garantiert nicht :)

Ich wünsche dir/euch noch einen schönen Abend :)

Mit freundlichen Grüßen
Niiclaas | Niclas
EinWildesPika und Mike gefällt das.
Gerrygames Benutzer
Erstellt: 24. August 2017 von Gerrygames
#11
Niiclaas ich habe nicht behauptet, dass die Entwickler nichts leisten. Ich habe behauptet, dass die Entwickler hier rein gar nichts geleistet haben. Das "hier" bezog sich in dem Fall auf das Anbieten der "Hybrid Version". Meiner Meinung nach ist die Kritik an dieser Stelle auch völlig legitim und ebenfalls notwendig gewesen, da User hier anscheinend davon ausgegangen sind, dass das Installieren des Plugins ViaVersion extrem schwer sei.
Niiclaas
Forenmoderator
Erstellt: 24. August 2017 von Niiclaas
#12
Du kannst ja denken, was du möchtest, aber du bist nicht im Team und kannst daher die Arbeit der Entwickler nicht bewerten. Du weißt also auch nicht, wie viel die Entwickler in Wirklichkeit tun (und das ist eine Menge!).

Wenn du eine richtige Kritik schreiben möchtest, kannst du dies gerne hier tun: https://bergwerklabs.de/forums/lob-anregung-vorschläge.63/

Bitte beachte allerdings, dass die Forum-Regeln eingehalten werden, wenn du eine Kritik schreibst.

Mit freundlichen Grüßen
Niclas
thread_view